Cockpit: Sales data is not being displayed in the widgets and product table
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 00:19 CET
Identified
Dear User,

The Sellics Cockpit is currently experiencing a display issue whereby the sales data is absent in the widgets and product table. Our tech team is working on a solution and we kindly request you to remain patient for a little longer as we resolve the issue.

In the meantime, please note that all of the undisplayed metrics can still be accessed by entering directly into the profit and rankings features. We thank you for your understanding and apologise for any inconveniences caused by this.

Best Regards,
Your Sellics Team
Posted Feb 03, 2021 - 00:18 CET
This incident affects: Seller Edition (Cockpit).