Profit and Cockpit widgets missing from cockpit. No product information in the product table.
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 14:28 CET
Investigating
For many users, the cockpit table will appear blank. Our team is working on addressing this.
Posted Nov 27, 2020 - 10:00 CET
This incident affected: Seller Edition (Cockpit).