PPC Manager: Rule Sets not available at the moment
Resolved
The issue has been fixed. Thank you again for your patience. In case you have any questions please reach out to support@sellics.com.
Posted Aug 19, 2021 - 11:17 CEST
Identified
We are experiencing issues with the Advertising services which is causing an error when accessing the Rule Sets in the Automate feature.

The team is working with high prioritization on this matter to provide a fix as soon as possible. We will inform you here as soon as the issue could be fixed. Thank you for your patience.
Posted Aug 19, 2021 - 10:46 CEST
This incident affected: Seller Edition (PPC Manager).