Reviews only partially available
Monitoring
The crawling process could be restored and the missing review data is populating for all accounts in all marketplaces. Please note that this process might still take up to a few days. We will inform you here as soon as all reviews are restored.
Posted Mar 16, 2021 - 18:04 CET
Update
The team is still working on this issue. Thank you for your patience.
Posted Mar 02, 2021 - 16:12 CET
Identified
We are experiencing an issue that affects the "Reviews" feature. Reviews are being only partially crawled at the moment. Our team is already working with high priority to implement a fix and we will inform our clients here as soon as there are any updates.
Posted Feb 12, 2021 - 18:35 CET
This incident affects: Seller Edition (Reviews).